Yellow.ai - Update: Ongoing Login Issues for Users with Multi-Region Bot Access – Incident details

Update: Ongoing Login Issues for Users with Multi-Region Bot Access

Resolved
Operational
Started 12 days agoLasted about 2 hours

Affected

Inbox

Degraded performance from 4:50 AM to 6:40 AM, Operational from 6:40 AM to 7:11 AM

IND

Degraded performance from 4:50 AM to 6:40 AM, Operational from 6:40 AM to 7:11 AM

MEA

Degraded performance from 4:50 AM to 6:40 AM, Operational from 6:40 AM to 7:11 AM

JKT

Degraded performance from 4:50 AM to 6:40 AM, Operational from 6:40 AM to 7:11 AM

SING

Degraded performance from 4:50 AM to 6:40 AM, Operational from 6:40 AM to 7:11 AM

USA

Degraded performance from 4:50 AM to 6:40 AM, Operational from 6:40 AM to 7:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented by the Cloudflare team, and we are currently monitoring the results. We are also observing normal performance with no further login failures on cloud.yellow.ai and app.yellow.ai.

    We will continue to closely monitor the situation for stability. If no further issues arise, we will mark this incident as resolved shortly.

  • Identified
    Identified

    We have identified that the issue is related to a Cloudflare incident, where they have observed an increased rate of 522 and 429 error codes, leading to slowness and login failures on cloud.yellow.ai and app.yellow.ai platforms.

    Cloudflare is actively working on a fix, and we are closely monitoring the situation. We will continue to provide updates as more information becomes available.

    https://www.cloudflarestatus.com/

    Screenshot 2024-09-16 at 11.28.14 AM.png