Yellow.ai - Bots were not able to make voice calls in USA region – Incident details

Bots were not able to make voice calls in USA region

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Voice

Operational from 12:52 PM to 2:11 PM

USA

Operational from 12:52 PM to 2:11 PM

Updates
  • Resolved
    Resolved

    On April 22, 2024, at 6:22 PM IST, an incident occurred in the USA region due to a configuration change in one of our backend platform services. This change was part of an infrastructure deployment aimed at enhancing service efficiency and performance.

    Changes were identified and rolled back On April 22, 2024, at 7:41 PM IST and incident was resolved

  • Identified
    Identified

    On April 22, 2024, at 6:22 PM IST, an incident occurred in the USA region where bots were not able to make a voice call, due to a configuration change in one of our backend platform services. This change was part of an infrastructure deployment aimed at enhancing service efficiency and performance.