Yellow.ai - Elevated 503 Errors in EURO Region – Incident details

Elevated 503 Errors in EURO Region

Resolved
Major outage
Started about 5 hours agoLasted 25 minutes

Affected

Workflow/Agent Builder

Major outage from 7:02 PM to 7:27 PM

EURO

Major outage from 7:02 PM to 7:27 PM

Live Agent/Inbox

Major outage from 7:02 PM to 7:27 PM

EURO

Major outage from 7:02 PM to 7:27 PM

Knowledge Base

Major outage from 7:02 PM to 7:27 PM

EURO

Major outage from 7:02 PM to 7:27 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting multiple services and API endpoints in the EURO region has been resolved. Services have returned to normal operation, and we are continuing to monitor the region to ensure sustained stability.

    We apologize for the disruption and appreciate your patience while we worked to restore service.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue in the R5 region that is causing elevated 503 Service Unavailable errors across multiple services and API endpoints. Customers may experience intermittent failures when accessing affected services and pages on our platform.

    Our engineering teams are actively investigating the issue and working to restore normal service availability. We will provide further updates as more information becomes available.