Yellow.ai - Latency issue In Inbox- JKT Region – Incident details

Latency issue In Inbox- JKT Region

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

Live Agent/Inbox

Major outage from 3:00 PM to 4:56 PM

JKT

Major outage from 3:00 PM to 4:56 PM

Updates
  • Resolved
    Resolved

    The Inbox latency and loading issue caused by high database load on the JKT server has been resolved.

    Impact:
    During the incident, users were unable to access the Inbox module.

    Resolution:
    The issue has been successfully addressed, and the Inbox platform is now fully operational. Systems are stable and functioning as expected, and monitoring remains in place.

  • Identified
    Identified

    We are currently experiencing latency and loading issues in the Inbox module due to a high database load on the JKT server.
    Impact:
    Users are currently unable to access the Inbox platform. The entire Inbox module is affected and not functioning as expected.
    Current Status:
    Our engineering teams are actively working to mitigate the issue and restore normal service at the earliest. Further updates will be shared once the system is stabilized.