Scheduled for October 15, 2025 at 7:30 PM – 9:00 PM
Affects
Workflow/Agent Builder
Under maintenance from 7:30 PM to 9:00 PM
JKT
Under maintenance from 7:30 PM to 9:00 PM
Live Agent/Inbox
Under maintenance from 7:30 PM to 9:00 PM
JKT
Under maintenance from 7:30 PM to 9:00 PM
Engagement
Under maintenance from 7:30 PM to 9:00 PM
JKT
Under maintenance from 7:30 PM to 9:00 PM
Updates
Completed
October 15, 2025 at 9:00 PM
Completed
October 15, 2025 at 9:00 PM
Maintenance has completed successfully
In progress
October 15, 2025 at 7:30 PM
In progress
October 15, 2025 at 7:30 PM
Maintenance is now in progress
Planned
October 15, 2025 at 7:30 PM
Planned
October 15, 2025 at 7:30 PM
Region: JKT
Activity Details: We will be performing system upgrades to our database, cache system, and operating system as part of compliance improvements. This maintenance will enhance performance, efficiency, stability, and security.
Activity Time: 16th October, 1:00 AM – 2:30 AM IST
Impact: During the maintenance window, you may experience:
Slight delays in virtual agent responses
Delayed user message delivery
Slower campaign execution
Partial analytics availability
Temporary voice calling connectivity issues
All services will return to normal once the maintenance is complete.