Yellow.ai - USA Region Website Bot Intermittent Failures – Incident details

USA Region Website Bot Intermittent Failures

Resolved
Partial outage 30 %
Started 4 days agoLasted 37 minutes

Affected

Message Delivery

Partial outage from 6:06 PM to 6:33 PM, Operational from 6:33 PM to 6:43 PM

USA

Partial outage from 6:06 PM to 6:33 PM, Operational from 6:33 PM to 6:43 PM

Web Widget

Partial outage from 6:06 PM to 6:33 PM, Operational from 6:33 PM to 6:43 PM

USA

Partial outage from 6:06 PM to 6:33 PM, Operational from 6:33 PM to 6:43 PM

Updates
  • Resolved
    Resolved

    The issue that led to message processing drops and intermittent bot failures in the USA region has been fully resolved. Bots are operating normally, and our monitoring confirms the platform is stable.

    Thank you for your patience while we worked to restore services.

  • Monitoring
    Monitoring

    A fix has been implemented for the issue causing message drops and intermittent bot failures in the USA region. Bots are now functioning normally, and we are closely monitoring system performance to ensure full stability.

    We will provide a final update once the issue is confirmed as resolved.

  • Identified
    Identified

    We are currently investigating an issue impacting the USA region where bots on websites are intermittently failing and message processing is experiencing drops.

    Our engineering team is actively working to identify the root cause. Updates will be shared within 30 minutes or as soon as more information is available.