Yellow.ai - Service Disruption: API Requests – US Region – Incident details

Service Disruption: API Requests – US Region

Resolved
Major outage
Started 21 days agoLasted 36 minutes

Affected

Workflow/Agent Builder

Major outage from 3:30 PM to 3:58 PM, Operational from 3:58 PM to 4:06 PM

USA

Major outage from 3:30 PM to 3:58 PM, Operational from 3:58 PM to 4:06 PM

Live Agent/Inbox

Major outage from 3:30 PM to 3:58 PM, Operational from 3:58 PM to 4:06 PM

USA

Major outage from 3:30 PM to 3:58 PM, Operational from 3:58 PM to 4:06 PM

AI & NLP

Major outage from 3:30 PM to 3:58 PM, Operational from 3:58 PM to 4:06 PM

USA

Major outage from 3:30 PM to 3:58 PM, Operational from 3:58 PM to 4:06 PM

Updates
  • Resolved
    Resolved

    Resolved – The API Gateway issue affecting the US region has been resolved. All API services are now operating normally. We will continue to monitor to ensure stability.

  • Monitoring
    Monitoring
    The fix for the API Gateway issue in the **US region** is live. We are monitoring for stability.
  • Identified
    Identified

    We have identified an issue with our API Gateway that is causing API failures in the US region. Our engineering team is working on a fix to restore normal operations. We will provide an update once the fix has been applied and verified.

  • Investigating
    Investigating

    We are currently observing increased API failures for requests originating from external networks in the US region. Our engineering team is actively investigating the issue and working to restore normal operations as quickly as possible. We will provide further updates as we learn more.urrently investigating this incident.