Yellow.ai - We are currently experiencing an issue with intent prediction across the bot. - IND Region – Incident details

We are currently experiencing an issue with intent prediction across the bot. - IND Region

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

User Authentication

Major outage from 4:05 AM to 5:00 AM

IND

Major outage from 4:05 AM to 5:00 AM

Workflow/Agent Builder

Major outage from 4:05 AM to 5:00 AM

IND

Major outage from 4:05 AM to 5:00 AM

Live Agent/Inbox

Major outage from 4:05 AM to 5:00 AM

IND

Major outage from 4:05 AM to 5:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Impact:
    Intent prediction is intermittently failing for users across the entire bot, resulting in errors such as “Failed to get prediction” or “Unknown error.” This may prevent the bot from correctly understanding user inputs and responding as expected.

    Current Status:
    Our internal teams are actively investigating this on priority to identify the root cause and restore normal bot functionality. We appreciate your patience and will share the next update as soon as more information becomes available.