Yellow.ai - We are currently experiencing delays in the real-time delivery of live agent messages-IND Region – Incident details

We are currently experiencing delays in the real-time delivery of live agent messages-IND Region

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 4 hours

Affected

Live Agent/Inbox

Partial outage from 6:29 AM to 10:36 AM

IND

Partial outage from 6:29 AM to 10:36 AM

Message Delivery

Partial outage from 6:29 AM to 10:36 AM

IND

Partial outage from 6:29 AM to 10:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Impact:
    Live agent messages are intermittently not being delivered in real time, and in some cases require multiple send attempts or experience processing delays before reaching the end user.


    Current Status:
    Our internal teams have been engaged and are actively investigating the issue with high priority to identify the root cause and restore normal real-time message delivery. We appreciate your patience and will share the next update as soon as more information becomes available.