Yellow.ai - WhatsApp Template Notification Delay – India Region – Incident details

WhatsApp Template Notification Delay – India Region

Resolved
Major outage
Started about 2 months agoLasted about 21 hours
Updates
  • Resolved
    Resolved

    The issue causing delays in WhatsApp template notification delivery in the India region has now been resolved. Message delivery times have returned to normal, and systems are operating as expected.

    We will continue to monitor closely to ensure stability. Thank you for your patience while our teams worked on resolving this issue.

  • Monitoring
    Monitoring

    A fix has been implemented to address the delay in WhatsApp template notification delivery in the India region. We are currently monitoring the system to ensure message delivery times continue to improve and remain stable.

  • Update
    Update

    We are actively working on a fix for this incident and monitoring whether the delay times are improving.

    We appreciate your patience and will share the next update as soon as we have more information.

  • Identified
    Identified

    Our internal teams have identified the problem and are actively working to resolve it at the earliest. We appreciate your patience and will share the next update as soon as possible.

  • Investigating
    Investigating

    We are currently experiencing a delay in the delivery of WhatsApp notifications.

    Impact:
    Delivery of WhatsApp template notifications may be delayed.

    Current Status:
    Our internal teams are actively investigating and working to resolve the issue. We appreciate your patience and will share the next update as soon as more information is available.