Scheduled for February 10, 2026 at 8:00 PM – 9:00 PM
Affects
Analytics & Insights
Under maintenance from 8:00 PM to 9:00 PM
JKT
Under maintenance from 8:00 PM to 9:00 PM
Updates
Completed
February 10, 2026 at 9:00 PM
Completed
February 10, 2026 at 9:00 PM
Maintenance has completed successfully
In progress
February 10, 2026 at 8:00 PM
In progress
February 10, 2026 at 8:00 PM
Maintenance is now in progress
Planned
February 10, 2026 at 8:00 PM
Planned
February 10, 2026 at 8:00 PM
Region: JKT Activity Details: We will be performing a database version upgrade as part of our compliance requirements. This activity is aimed at ensuring improved security, stability, and compliance alignment of the platform. Activity Start Time: 10th February, 8:00 PM UTC Activity End Time: 10th February, 9:00 PM UTC Impact: During the maintenance window, you may experience:
Downtime of approximately 10–20 minutes impacting analytics availability on the platform
Temporary unavailability of analytics-related dashboards or reports
Delayed or incomplete analytics data during the activity window
All services will resume normal operation once the maintenance is completed.