Yellow.ai - Message Delivery Impacted in India Region – Incident details

Message Delivery Impacted in India Region

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Live Agent/Inbox

Major outage from 7:56 AM to 8:28 AM, Operational from 8:28 AM to 9:04 AM

IND

Major outage from 7:56 AM to 8:28 AM, Operational from 8:28 AM to 9:04 AM

Engagement

Major outage from 7:56 AM to 8:28 AM, Operational from 8:28 AM to 9:04 AM

IND

Major outage from 7:56 AM to 8:28 AM, Operational from 8:28 AM to 9:04 AM

Message Delivery

Major outage from 7:56 AM to 8:28 AM, Operational from 8:28 AM to 9:04 AM

IND

Major outage from 7:56 AM to 8:28 AM, Operational from 8:28 AM to 9:04 AM

Updates
  • Resolved
    Resolved

    The issue impacting message delivery has been successfully resolved. All services are now operating normally.

    Our teams have confirmed platform stability and will continue to monitor to ensure consistent performance.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We have implemented a fix for the issue impacting message delivery. The system is currently being closely monitored to ensure stability.

    We will continue to observe the platform and share further updates as needed. Thank you for your patience.

  • Investigating
    Investigating

    We are currently experiencing an outage limited to the India region, which is impacting message delivery across the platform. This includes bot messages, user messages, and notification statuses.

    Impact: Users are unable to receive messages from bots. Additionally, both bots and agents are unable to send messages to users, and notifications are also affected.

    Current Status: Our internal teams are actively working to mitigate and resolve the issue. We appreciate your patience and will share the next update as soon as possible.