Yellow.ai - USA Region Website Bot Outage – Incident details

USA Region Website Bot Outage

Resolved
Major outage
Started about 5 hours agoLasted 40 minutes

Affected

Live Agent/Inbox

Major outage from 3:30 PM to 3:59 PM, Operational from 3:59 PM to 4:10 PM

USA

Major outage from 3:30 PM to 3:59 PM, Operational from 3:59 PM to 4:10 PM

Web Widget

Major outage from 3:30 PM to 3:59 PM, Operational from 3:59 PM to 4:10 PM

USA

Major outage from 3:30 PM to 3:59 PM, Operational from 3:59 PM to 4:10 PM

Updates
  • Resolved
    Resolved

    he earlier outage impacting the USA region has been fully resolved. Bots are now loading and working as expected.

    We have verified stability across the platform. Thank you for your patience while we worked to restore services.

  • Monitoring
    Monitoring

    A fix has been implemented for the earlier outage in the USA region, and bots are now starting to load and function again. We are currently monitoring the recovery closely to ensure stability.

    We will provide a final update once the issue is fully resolved.

  • Investigating
    Investigating


    We are currently experiencing a major outage impacting the USA region. Bots on websites a not loading or functioning for customers in this region. Our engineering team is actively investigating the root cause and working to restore services as quickly as possible.

    We will provide the next update in 30 minutes or as soon as we have more information.

    Thank you for your patience.