Yellow.ai - Platform Access Issue – JKT Region (Bots Operational) – Incident details

Platform Access Issue – JKT Region (Bots Operational)

Resolved
Major outage
Started 3 days agoLasted 37 minutes

Affected

User Authentication

Major outage from 11:26 AM to 12:02 PM

JKT

Major outage from 11:26 AM to 12:02 PM

Workflow/Agent Builder

Major outage from 11:26 AM to 12:02 PM

JKT

Major outage from 11:26 AM to 12:02 PM

Live Agent/Inbox

Major outage from 11:26 AM to 12:02 PM

JKT

Major outage from 11:26 AM to 12:02 PM

Updates
  • Resolved
    Resolved

    Resolved – The platform access issue in the JKT region has been resolved. The incident was caused by a third-party network performance issue near Jakarta, which temporarily impacted platform accessibility and Live Agent availability. Bots/Virtual Agents remained operational throughout.

    All services are now restored and we are monitoring for stability. Thank you for your patience.

  • Investigating
    Investigating

    Investigating – We are currently observing access issues with the Platform in the JKT region. Bots and Virtual Agents remain operational, however, Live Agent functionality is unavailable due to platform inaccessibility. Our engineering team is actively investigating the issue and working to restore normal operations as quickly as possible. Further updates will be shared as we learn more.