Yellow.ai - USA Region Voice System Outage – Incident details

USA Region Voice System Outage

Monitoring
Major outage
Started 2 days ago

Affected

Voice

Major outage from 4:00 PM to 11:00 PM, Operational from 11:00 PM to 12:00 AM

USA

Major outage from 4:00 PM to 11:00 PM, Operational from 11:00 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    While Microsoft continues to investigate and work on a resolution for the underlying issue in their Speech-to-Text (STT) service, we have implemented a temporary workaround on our end to mitigate the impact.

    Post-deployment, we have closely monitored the system and verified that STT is now functioning as expected, with transcription capturing correctly.

    We will continue to monitor performance and stability

  • Update
    Update

    We are actively working with Microsoft to resolve the ongoing issue affecting our voice systems. The problem appears to stem from a failure in their Speech-to-Text (STT) service.

    The issue has been escalated internally within Microsoft, and their product and engineering teams are now actively investigating. We are closely monitoring the situation and will continue to provide timely updates as we learn more.

    Thank you for your continued patience.

    Next Update In: 30 minutes

  • Identified
    Identified

    Update – We are continuing to investigate the ongoing issue affecting our voice systems. The issue appears to be related to the Speech-to-Text (STT) service provided by Microsoft, which is impacting certain voice-based functionalities.

    Our engineering team is actively working with Microsoft to confirm the root cause and identify remediation steps. We will share further updates as soon as we receive more information.

    We appreciate your patience and understanding.

    Next Update In: 30 minutes

  • Investigating
    Investigating

    We are currently experiencing an outage impacting our voice systems. Users may face issues with audio transcription or call processing features that rely on Speech-to-Text (STT) capabilities.Our preliminary investigation indicates that this may be due to a failure in the STT services provided by our upstream provider, Microsoft. We are actively working with them to confirm the root cause and expedite a resolution.

    We will provide further updates as soon as we have more information.

    Thank you for your patience.