Yellow.ai - WhatsApp Channel not working for Cloud API users. – Incident details

WhatsApp Channel not working for Cloud API users.

Resolved
Operational
Started 6 months agoLasted less than a minute

Affected

Inbox

Partial outage from 3:10 AM to 4:13 AM, Operational from 4:13 AM to 3:10 AM

IND

Partial outage from 3:10 AM to 4:13 AM, Operational from 4:13 AM to 3:10 AM

MEA

Partial outage from 3:10 AM to 4:13 AM, Operational from 4:13 AM to 3:10 AM

JKT

Partial outage from 3:10 AM to 4:13 AM, Operational from 4:13 AM to 3:10 AM

SING

Partial outage from 3:10 AM to 4:13 AM, Operational from 4:13 AM to 3:10 AM

USA

Partial outage from 3:10 AM to 4:13 AM, Operational from 4:13 AM to 3:10 AM

Updates
  • Resolved
    Update

    The fix for the major disruption impacting message delivery on Cloud API has been deployed and this issue is now mitigated as of March 27, 2024, 11:48 AM SGT. Thank you for your patience.

  • Resolved
    Resolved

    The fix for the major disruption impacting message delivery on Cloud API has been deployed and this issue is now mitigated as of March 27, 2024, 11:48 AM SGT. Thank you for your patience.