Yellow.ai - JKT Region facing major outage on cloud.yellow.ai – Incident details

JKT Region facing major outage on cloud.yellow.ai

Resolved
Major outage
Started 11 months agoLasted about 6 hours

Affected

Inbox

Major outage from 7:16 AM to 1:23 PM

IND

Major outage from 7:16 AM to 1:23 PM

MEA

Major outage from 7:16 AM to 1:23 PM

JKT

Major outage from 7:16 AM to 1:23 PM

SING

Major outage from 7:16 AM to 1:23 PM

USA

Major outage from 7:16 AM to 1:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are currently experiencing issues with our cloud compute infrastructure, which may result in errors for users trying to access our platform. Our team is diligently working to resolve these issues and restore the system's capacity to its optimal levels.

    Please stay tuned to this space for ongoing updates and further information.