Yellow.ai - Incident Resolved: User360 Page and Ticket Slowness – Incident details

Incident Resolved: User360 Page and Ticket Slowness

Resolved
Partial outage
Started 16 days agoLasted 25 minutes

Affected

Inbox

Degraded performance from 9:00 AM to 9:25 AM

JKT

Degraded performance from 9:00 AM to 9:25 AM

User360

Partial outage from 9:00 AM to 9:25 AM

JKT

Partial outage from 9:00 AM to 9:25 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are pleased to inform you that the issue affecting the User360 page and ticket slowness in the JKT regions has been resolved.

    Incident Timeline:

    • Incident Start Time: January 20th, 2025, 2:30 PM IST

    • Resolution Time: January 20th, 2025, 3:00 PM IST

    Impact:

    • The User360 page is now fully accessible for customers in JKT regions.

    • Ticket slowness issues reported by agents have been resolved.

    We appreciate your understanding and patience while we worked to restore service. If you encounter any further issues, please contact our support team.

  • Investigating
    Investigating

    We identified an issue at 2:30 PM IST on January 20th, 2025, where the User360 page was not loading for users in the JKT regions. Additionally, agents reported slowness while working on tickets during this time.

    Customer Impact:

    • User360 Page: Unavailable for customers in JKT regions.

    • Ticketing System: Slowness observed by agents.

    Our engineering team immediately began investigating the issue and worked to restore normal functionality.

    Current Status:
    The issue has been resolved, and all services are operational as of 3:00 PM IST.

    We sincerely apologize for the inconvenience caused and thank you for your patience during this time.