Yellow.ai - Outage: Chat Widget Not Loading – Incident details

Outage: Chat Widget Not Loading

Resolved
Operational
Started 21 days ago

Affected

Inbox

Operational from 12:20 PM to 12:00 AM

IND

Operational from 12:20 PM to 12:00 AM

MEA

Operational from 12:20 PM to 12:00 AM

JKT

Operational from 12:20 PM to 12:00 AM

SING

Operational from 12:20 PM to 12:00 AM

USA

Operational from 12:20 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the issue affecting the chat widgets has been resolved.
    Resolve Time: January 15th, 2025 at 7:20 PM GMT+5:30

  • Identified
    Identified

    We are currently experiencing a critical issue where chat widgets are not loading across all production environments. The issue was first observed at approximately 5:40 PM GMT+5:30 on January 15th, 2025.

    Severity: Critical

    Current Status:
    Our engineering teams are actively investigating the root cause and working towards a resolution. Updates will be provided as we make progress.