R2-JKT region Planned Maintenace Activity
Scheduled for August 30, 2023 at 4:30 PM – 5:00 PM
Affects
Inbox
Under maintenance from 4:30 PM to 5:00 PM
JKT
Under maintenance from 4:30 PM to 5:00 PM
Engage
Under maintenance from 4:30 PM to 5:00 PM
JKT
Under maintenance from 4:30 PM to 5:00 PM
User360
Under maintenance from 4:30 PM to 5:00 PM
JKT
Under maintenance from 4:30 PM to 5:00 PM
Completed
August 30, 2023 at 5:00 PMCompleted
August 30, 2023 at 5:00 PMMaintenance has completed successfully
In progress
August 30, 2023 at 4:30 PMIn progress
August 30, 2023 at 4:30 PMMaintenance is now in progress
Planned
August 30, 2023 at 4:30 PMPlanned
August 30, 2023 at 4:30 PMPlease be informed that we will carry out platform maintenance tasks as part of our ongoing efforts to improve customer service and product quality.
Activity: Upgrade and Maintenance of XMPP clusters
Reason:
Hardening VMs with security and hardening guidelines.
When: 30th Aug 2023, 10:00 PM IST
Activity Duration: 30 mins
Expected Downtime: 5 min
Impact:During the maintenance window, bots and platforms will be unavailable.