Yellow.ai - Latency Issues in Data Explorer Reports in India and North America Regions – Incident details

Latency Issues in Data Explorer Reports in India and North America Regions

Resolved
Degraded performance
Started 3 months agoLasted 30 minutes

Affected

Analytics & Insights

Degraded performance from 6:26 PM to 6:56 PM

IND

Degraded performance from 6:26 PM to 6:56 PM

USA

Degraded performance from 6:26 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    The latency issue impacting Data Explorer reports has been successfully resolved. All services are now operating normally.

    Our teams have confirmed platform stability and will continue to monitor to ensure consistent performance.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently experiencing latency issues with Data Explorer reports in the India and North America regions. This impacts both platform reports and custom reports.

    Impact: Users may experience delays while accessing platform reports available under Data Explorer.

    Current Status: Our internal teams are actively working to resolve the issue. We appreciate your patience and will share the next update as soon as possible.