Yellow.ai - Report exports impacted in Jakarta and MEA Region – Incident details

Report exports impacted in Jakarta and MEA Region

Resolved
Degraded performance
Started 3 months agoLasted 26 minutes

Affected

Analytics & Insights

Degraded performance from 12:41 PM to 1:06 PM

JKT

Degraded performance from 12:41 PM to 1:06 PM

MEA

Degraded performance from 12:41 PM to 1:06 PM

Updates
  • Resolved
    Resolved

    The issue impacting report exports across the platform has been successfully resolved. All services are now operating normally.

    Our teams have confirmed platform stability and will continue to monitor to ensure consistent performance.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    We are currently experiencing an outage limited to the Jakarta and MEA regions, which is impacting report exports across the platform. This includes Inbox reports and platform reports.

    Impact: Users are unable to download the exported data and Inbox reports show status as failed.

    Current Status: Our internal teams are actively working to resolve the issue. We appreciate your patience and will share the next update as soon as possible.