Yellow.ai - Intermittent Cloudflare Outage Impacting Platform Availability – Incident details

Intermittent Cloudflare Outage Impacting Platform Availability

Resolved
Partial outage
Started 5 months agoLasted about 23 hours

Affected

User Authentication

Partial outage from 4:13 PM to 3:10 PM

IND

Partial outage from 4:13 PM to 3:10 PM

JKT

Partial outage from 4:13 PM to 3:10 PM

MEA

Partial outage from 4:13 PM to 3:10 PM

SING

Partial outage from 4:13 PM to 3:10 PM

EURO

Partial outage from 4:13 PM to 3:10 PM

Updates
  • Resolved
    Resolved

    The earlier intermittent service disruption caused by a Cloudflare outage has been fully resolved.

    Cloudflare has confirmed that all systems are stable and operational.

    We will continue to monitor the system closely on our end to ensure stability.

  • Monitoring
    Monitoring

    Cloudflare has implemented a fix and they are monitoring the results.

  • Investigating
    Investigating

    We are again experiencing intermittent network issues due to an ongoing outage at Cloudflare. This issue is impacting our platform’s availability.

    Impact:
    Users are intermittently unable to access the platform at this time. Both Live Agent and Virtual Agent experiences are intermittently unavailable.

    Current Status:
    Cloudflare is actively investigating this issue.

    For more details please follow their status page https://www.cloudflarestatus.com/