Yellow.ai - INDIA Region : Failure in Message Delivery – Incident details

INDIA Region : Failure in Message Delivery

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Message Delivery

Degraded performance from 7:30 AM to 9:22 AM

IND

Degraded performance from 7:30 AM to 9:22 AM

Updates
  • Resolved
    Resolved

    The issue that caused intermittent message delivery failures in the India region has been fully resolved. Bots are now operating normally, and our monitoring confirms that the platform is stable.

    Thank you for your patience while we worked to restore services.

  • Monitoring
    Monitoring

    We’re no longer observing the issue and are actively monitoring the situation.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently observing intermittent failures in message delivery for bot interactions in the India region. The issue is impacting some users sporadically, resulting in delayed or undelivered messages.

    Our engineering team is actively investigating the root cause to identify and remediate the issue.

    Further updates will be shared as the investigation progresses, within the next 30 mins.