Yellow.ai - USA Region — AI Agent Service Disruption – Incident details

USA Region — AI Agent Service Disruption

Resolved
Major outage
Started 7 days agoLasted 35 minutes

Affected

Message Delivery

Major outage from 3:05 PM to 3:40 PM

USA

Major outage from 3:05 PM to 3:40 PM

Voice

Major outage from 3:05 PM to 3:40 PM

USA

Major outage from 3:05 PM to 3:40 PM

Web Widget

Major outage from 3:05 PM to 3:40 PM

USA

Major outage from 3:05 PM to 3:40 PM

Updates
  • Update
    UTC
    Update

    Impact:
    AI agents in the USA region were unavailable and unable to process end-user requests during the incident.

    Resolved:
    The issue affecting the worker service in the USA region has been mitigated, and AI agents are now processing requests as expected. We are continuing to monitor the region to ensure service stability.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Impact:
    Customers using AI agents in the USA region may experience service disruption, with bots not responding to end-user requests.

    Identified:
    We have identified an issue affecting the worker service in the USA region, which is preventing AI agents from processing requests as expected. Our engineering team is actively working to restore the service.

    We will provide further updates as we make progress.