Yellow.ai - Engagement Service Disruption Impacting Notification Delivery – Incident details

Engagement Service Disruption Impacting Notification Delivery

Resolved
Operational
Started 2 days agoLasted about 2 hours

Affected

Engagement

Major outage from 7:30 AM to 7:58 AM, Operational from 7:58 AM to 9:49 AM

IND

Major outage from 7:30 AM to 7:58 AM, Operational from 7:58 AM to 9:49 AM

Updates
  • Resolved
    Resolved

  • Monitoring
    Monitoring

    A fix has been implemented, and notification delivery is being gradually restored. We are closely monitoring the system to ensure stability.

  • Identified
    Identified

    We are currently experiencing a service disruption affecting our Engagement service.

    Impact:
    Notifications are not being delivered as expected.


    Update
    The root cause of the issue has been identified. Our team is working on implementing a fix to restore notification delivery at the earliest.

  • Investigating
    Investigating

    We are currently experiencing a service disruption affecting our Engagement service.

    Impact:
    Notifications are not being delivered as expected.


    Our engineering team is actively investigating the issue and working to identify the root cause. We are prioritizing this and will share updates as soon as we have more information.