Yellow.ai - Intermittent Inbox Issues in Jakarta Region – Incident details

Intermittent Inbox Issues in Jakarta Region

Resolved
Operational
Started about 7 hours agoLasted about 1 hour

Affected

Live Agent/Inbox

Degraded performance from 8:46 AM to 9:25 AM, Operational from 9:25 AM to 10:05 AM

JKT

Degraded performance from 8:46 AM to 9:25 AM, Operational from 9:25 AM to 10:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are currently experiencing an outage limited to the Jakarta region, which is intermittently impacting inbox module functionalities. This includes slowness, error popups, error page appearances and tags missing.

    Current Status: Our internal teams are actively working to mitigate and resolve the issue. We appreciate your patience and will share the next update as soon as possible.