Yellow.ai - Tags removed reappear after refresh or switching between chats – Incident details

Tags removed reappear after refresh or switching between chats

Resolved
Degraded performance
Started 29 days agoLasted about 1 hour

Affected

Live Agent/Inbox

Degraded performance from 4:32 PM to 5:44 PM

IND

Degraded performance from 4:32 PM to 5:44 PM

JKT

Degraded performance from 4:32 PM to 5:44 PM

QTR

Degraded performance from 4:32 PM to 5:44 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

    Our teams have confirmed platform stability and will continue monitoring to ensure consistent performance.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We have implemented a fix and confirmed that the issue has been resolved.

    We are continuing to monitor to ensure full stability.

  • Identified
    Identified

    Impact: Agents may notice that tags removed from chat tickets reappear after refreshing the page or switching between chats.

    Regions Impacted: India, Jakarta, Qatar and Saudi Arabia.

    Current Status: Our internal teams are actively working to resolve the issue. We appreciate your patience and will share the next update as soon as possible.