Yellow.ai - WhatsApp Template Notification Delays – India Region – Incident details

WhatsApp Template Notification Delays – India Region

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Engagement

Major outage from 2:28 PM to 3:26 PM, Degraded performance from 3:26 PM to 4:11 PM

IND

Major outage from 2:28 PM to 3:26 PM, Degraded performance from 3:26 PM to 4:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented to address WhatsApp template notification delays. Delivery times are improving, and overall system stability will be restored shortly.

    We will continue monitoring to ensure consistent notification delivery.

  • Identified
    Identified

    We are currently experiencing a delay in the delivery of WhatsApp notifications.

    Impact:
    Delivery of WhatsApp template notifications are delayed.

    Current Status:
    Our internal teams are actively investigating and working to resolve the issue. We appreciate your patience and will share the next update as soon as more information is available.