Yellow.ai - Users not able to login to Cloud platform - All Regions – Incident details

Users not able to login to Cloud platform - All Regions

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

User Authentication

Major outage from 7:11 PM to 7:26 PM, Operational from 7:26 PM to 8:21 PM

IND

Major outage from 7:11 PM to 7:26 PM, Operational from 7:26 PM to 8:21 PM

JKT

Major outage from 7:11 PM to 7:26 PM, Operational from 7:26 PM to 8:21 PM

MEA

Major outage from 7:11 PM to 7:26 PM, Operational from 7:26 PM to 8:21 PM

SING

Major outage from 7:11 PM to 7:26 PM, Operational from 7:26 PM to 8:21 PM

EURO

Major outage from 7:11 PM to 7:26 PM, Operational from 7:26 PM to 8:21 PM

Updates
  • Resolved
    Resolved

    The issue preventing users from logging in to the platform has been fully resolved, and all services are now operating normally.

    Our teams have confirmed platform stability and will continue to monitor performance to ensure ongoing reliability.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We have implemented a fix and users are now able to log in without any issues.

    We are continuing to monitor the results to ensure stable performance.

  • Identified
    Identified

    We are currently experiencing a major outage where users across all regions are not able to login to the Cloud Platform.

    Current Status:
    Our internal teams are actively investigating and working to resolve the issue at the earliest. We appreciate your patience and will share the next update as soon as more information is available.