Yellow.ai - Error Page displayed on some Live Chats (India Region) – Incident details

Error Page displayed on some Live Chats (India Region)

Resolved
Partial outage 40 %
Started 3 months agoLasted about 4 hours

Affected

Live Agent/Inbox

Partial outage from 1:46 PM to 5:35 PM

IND

Partial outage from 1:46 PM to 5:35 PM

Updates
  • Resolved
    Resolved

    The error page issue that was blocking some live chats has been successfully resolved. All services are now operating normally.

    Our teams have confirmed platform stability and will continue monitoring to ensure consistent performance.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We have implemented a fix and confirmed that the issue has been resolved.

    We are continuing to monitor to ensure full stability.

  • Identified
    Identified

    We are currently experiencing a partial outage affecting the India region, impacting some live chats.


    Impact: Users may encounter an error page on certain active live chats and are unable to view or send messages.

    Current Status: Our internal teams are actively working to resolve the issue. We appreciate your patience and will share the next update as soon as possible.