Yellow.ai - INDIA | Delayed message delivery from agents – Incident details

INDIA | Delayed message delivery from agents

Resolved
Degraded performance
Started 3 months agoLasted about 5 hours

Affected

Live Agent/Inbox

Degraded performance from 6:01 AM to 11:27 AM

IND

Degraded performance from 6:01 AM to 11:27 AM

Message Delivery

Degraded performance from 6:01 AM to 11:27 AM

IND

Degraded performance from 6:01 AM to 11:27 AM

Updates
  • Resolved
    Resolved

    The issue causing delay in message delivery from agents to users has been successfully resolved. All services are now operating normally.

    Our teams have confirmed platform stability and will continue to monitor to ensure consistent performance.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Update
    Update

    Current Status:

    Our internal teams are actively working to resolve the issue. We appreciate your patience and will share the next update as soon as possible.

  • Investigating
    Investigating

    We are currently observing a delay in message delivery from agents to users. Messages are being sent; however, delivery may take longer than expected.

    Impact:
    Agents may notice a lag while sending messages to end users.