Yellow.ai - Intermittent Cloudflare Outage Impacting Platform Availability – Incident details

Intermittent Cloudflare Outage Impacting Platform Availability

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

User Authentication

Partial outage from 12:50 PM to 1:59 PM

IND

Partial outage from 12:50 PM to 1:59 PM

JKT

Partial outage from 12:50 PM to 1:59 PM

MEA

Partial outage from 12:50 PM to 1:59 PM

SING

Partial outage from 12:50 PM to 1:59 PM

EURO

Partial outage from 12:50 PM to 1:59 PM

Updates
  • Resolved
    Resolved

    The earlier service disruption caused by a Cloudflare outage has now been resolved.

    We will continue to monitor the system closely to ensure stability.

  • Monitoring
    Monitoring

    We are currently experiencing intermittent network issues due to an ongoing outage at Cloudflare. This issue is impacting our platform’s availability.

    Impact:
    Users are intermittently unable to access the platform at this time. Both Live Agent and Virtual Agent experiences are intermittently unavailable.

    Current Status:
    Cloudflare has implemented a fix and we are actively monitoring the systems.

    For more details please follow their status page https://www.cloudflarestatus.com/