Yellow.ai - Cloudflare Outage Impacting Platform Availability – Incident details

Cloudflare Outage Impacting Platform Availability

Resolved
Major outage
Started 5 months agoLasted 12 minutes

Affected

User Authentication

Major outage from 9:01 AM to 9:13 AM

IND

Major outage from 9:01 AM to 9:13 AM

JKT

Major outage from 9:01 AM to 9:13 AM

MEA

Major outage from 9:01 AM to 9:13 AM

SING

Major outage from 9:01 AM to 9:13 AM

EURO

Major outage from 9:01 AM to 9:13 AM

Updates
  • Resolved
    Resolved

    The earlier service disruption caused by a Cloudflare outage has now been resolved.

    Impact Recap:
    Some users were unable to access the platform, and both Live Agent and Virtual Agent services were temporarily unavailable.

    Resolution:
    Cloudflare has restored their services, and our platform is now fully operational. All functionalities have returned to normal.

    We will continue to monitor the system closely to ensure stability.

  • Identified
    Identified

    We are currently experiencing a service disruption due to an ongoing outage at Cloudflare. This issue is impacting our platform’s availability.
    Impact:
     Users are unable to access the platform at this time. Both Live Agent and Virtual Agent experiences are currently unavailable.
    Current Status:
     Our teams are actively working with Cloudflare to resolve the issue and restore full functionality as soon as possible. We will provide updates as we receive more information.

    for more details please follow their status page

    https://www.cloudflarestatus.com/