Yellow.ai - Service Disruption in IND Region – Incident details

Service Disruption in IND Region

Resolved
Operational
Started about 1 month agoLasted less than a minute

Affected

Inbox

Operational from 2:40 PM to 2:40 PM

IND

Operational from 2:40 PM to 2:40 PM

Engage

Operational from 2:40 PM to 2:40 PM

IND

Operational from 2:40 PM to 2:40 PM

User360

Operational from 2:40 PM to 2:40 PM

IND

Operational from 2:40 PM to 2:40 PM

Updates
  • Monitoring
    Monitoring

    The infrastructure issue in the IND region that was impacting Email Ticketing, Knowledgebase, and Data & Analytics modules has been resolved. All affected services are now fully operational.

    We sincerely apologize for any inconvenience caused and thank you for your patience while we worked to address this issue. If you continue to experience any problems, please reach out to our support team.

  • Resolved
    Resolved
    This incident has been resolved.